Product Print Pro has become deactivated and won't activate again

Welcome to Togethernet Web Design, Teddington Forums ProductPrint Pro Support Product Print Pro has become deactivated and won't activate again

This topic contains 4 replies, has 2 voices, and was last updated by  togethernet 4 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #805

    David Edgar
    Participant

    Hi,

    Product Print Pro on my site has become deactivated and I can’t get it to go again. If I push activate on the plugins page, it says:

    Are you sure you want to do this?

    Please try again.

    Can you help please?

    Thanks

    #806

    togethernet
    Keymaster

    Can you please send me the admin login credentials to let me take a look? You can email me at admin@togethernet.co.uk
    Please let me know if you have made any other recent updates or changes – what caused the plugin to deactivate?

    #807

    togethernet
    Keymaster

    Hi David

    I have uploaded and activated a copy of ProductPrint Pro onto your site. It’s working fine. However, if you check your plug-ins page on the dash you’ll see two versions of ProductPrint Pro – one activated and one deactivated. You can either ignore this if you wish, but it would be better to log in via ftp to your web server and delete one of them. (By the way you can also delete ProductPrint, the free version, if you wish).

    Which one? The folder you need to delete will be in the plug-ins directory. It will have a very long name, starting with edd. Just delete this folder.

    Why’s it happening? Don’t know yet. Something is screwing up the updating process and it’s failing to remove or rename the temporary folder it creates. I’m using Easy Digital Downloads for this job (hence edd). I’ll get this fixed for 1.8.

    #810

    David Edgar
    Participant

    Hey thanks for the quick support and getting it going again. Most appreciated. Have deleted the free and semi-broken one and all good. Keep up the good work!

    #858

    togethernet
    Keymaster

    I think this problem is now fixed. If any user experiences it please let me know. No change needed to your copy of ProductPrint Pro.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.